about summary refs log tree commit diff
path: root/crawler/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crawler/Cargo.toml')
-rw-r--r--crawler/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/crawler/Cargo.toml b/crawler/Cargo.toml
index ce2876a..3f03217 100644
--- a/crawler/Cargo.toml
+++ b/crawler/Cargo.toml
@@ -7,6 +7,8 @@ edition = "2021"
 
 [dependencies]
 blockingqueue = "0.1.1"
+reqwest = {version = "0.11", features = ["blocking"]}
+scraper = "0.12.0"
 
 [[bin]]
 name = "crawler"