about summary refs log tree commit diff
path: root/frontend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'frontend/Cargo.toml')
-rw-r--r--frontend/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/frontend/Cargo.toml b/frontend/Cargo.toml
index 7cc9e0b..3730022 100644
--- a/frontend/Cargo.toml
+++ b/frontend/Cargo.toml
@@ -6,8 +6,9 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-yew = "0.19"
-yew-router = "0.16"
+# this is the development version of Yew
+yew = { git = "https://github.com/yewstack/yew/", features = ["csr"] }
+yew-router = { git = "https://github.com/yewstack/yew.git" }
 gloo = "0.8.0"
 web-sys = "0.3.60"
 wasm-bindgen = "0.2.83"