about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
index 9518e69..ea1c5bb 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,11 @@
 { pkgs ? import <nixpkgs> { } }:
+let
+  elmProject = pkgs.callPackage ./elm-project-derivation.nix { };
+in
 pkgs.mkShell {
   nativeBuildInputs = with pkgs; [
     elmPackages.elm
     elm2nix
+    elmProject
   ];
 }