about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2019-10-21 13:50:53 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2019-10-21 13:50:53 +0200
commit67e913ed9ee2043b6401ea624f33fc20f656c5fc (patch)
treef4f0112988bc46b16c9751c6c0d7c0c50455a8c8 /setup.py
parentFixed KindleGen detection on macOS (diff)
downloadkcc-67e913ed9ee2043b6401ea624f33fc20f656c5fc.tar.gz
kcc-67e913ed9ee2043b6401ea624f33fc20f656c5fc.tar.bz2
kcc-67e913ed9ee2043b6401ea624f33fc20f656c5fc.zip
Version bump
Diffstat (limited to '')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0868767..b21925d 100755
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,7 @@ MAIN = 'kcc.py'
 VERSION = __version__
 
 
+# noinspection PyUnresolvedReferences
 class BuildBinaryCommand(distutils.cmd.Command):
     description = 'build binary release'
     user_options = []