about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 64774e5..95b712c 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ elif platform == 'win32':
         zipfile=None,
         data_files=additional_files)
 else:
-    if argv[1] == 'make_pyz':
+    if len(argv) > 1 and argv[1] == 'make_pyz':
         from os import system
         script = '''
         cp kcc.py __main__.py