about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 95b712c..ede43b3 100755
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,6 @@ VERSION = __version__
 MAIN = 'kcc.py'
 extra_options = {}
 
-# noinspection PyUnresolvedReferences
 if platform == 'darwin':
     from setuptools import setup
     from os import chmod, makedirs
@@ -60,7 +59,6 @@ if platform == 'darwin':
         )
     )
 elif platform == 'win32':
-    # noinspection PyUnresolvedReferences
     import py2exe
     from platform import architecture
     from distutils.core import setup