about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-08 12:29:43 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-08 12:29:43 +0200
commitdc6ed786201810c57548cb7feed452294099dfa6 (patch)
treec0509f7556f77107c13658cc6f6fa8ac6ca213db /flake.nix
parentXMobar: Fix wrong offset in createDwmBox (diff)
downloadnixos-config-dc6ed786201810c57548cb7feed452294099dfa6.tar.gz
nixos-config-dc6ed786201810c57548cb7feed452294099dfa6.tar.bz2
nixos-config-dc6ed786201810c57548cb7feed452294099dfa6.zip
Misc: Dont pass nur input directly
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 016ed06..9341314 100644
--- a/flake.nix
+++ b/flake.nix
@@ -8,16 +8,17 @@
       inputs.nixpkgs.follows = "nixpkgs";
     };
     nur.url = "github:nix-community/NUR";
+
     nix-index.url = "github:Mic92/nix-index-database";
   };
 
-  outputs = inputs @ { self, nixpkgs, home-manager, nur, ... }:
+  outputs = inputs @ { self, nixpkgs, home-manager, ... }:
     let user = "baitinq";
     in
     {
       nixosConfigurations = import ./hosts {
         inherit (nixpkgs) lib;
-        inherit inputs nixpkgs home-manager nur user;
+        inherit inputs nixpkgs home-manager user;
       };
     };
 }