about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-24 12:11:57 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-24 12:11:57 +0200
commitde4dc57ca76ec543e36a6d7440493bd31730d7ca (patch)
tree0f0b70c67ad7642f6e0fc4fc712f472bb4dbf989 /flake.nix
parentAdded Wallpapers as flake input (diff)
downloadnixos-config-de4dc57ca76ec543e36a6d7440493bd31730d7ca.tar.gz
nixos-config-de4dc57ca76ec543e36a6d7440493bd31730d7ca.tar.bz2
nixos-config-de4dc57ca76ec543e36a6d7440493bd31730d7ca.zip
Move user declaration outside flake.nix
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 4aa6f6e..902324e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -22,12 +22,10 @@
   };
 
   outputs = inputs @ { self, nixpkgs, home-manager, ... }:
-    let user = "baitinq";
-    in
     {
       nixosConfigurations = import ./hosts {
         inherit (nixpkgs) lib;
-        inherit inputs nixpkgs home-manager user;
+        inherit inputs nixpkgs home-manager;
       };
     };
 }