about summary refs log tree commit diff
path: root/shells/go.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-06-17 19:09:27 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-06-17 19:09:27 +0200
commitad58b57df7b298bc3e25c578f590d44da3ce36c9 (patch)
tree28be43da790fa014e13a7284e5a5979537a8721a /shells/go.nix
downloadnixos-config-ad58b57df7b298bc3e25c578f590d44da3ce36c9.tar.gz
nixos-config-ad58b57df7b298bc3e25c578f590d44da3ce36c9.tar.bz2
nixos-config-ad58b57df7b298bc3e25c578f590d44da3ce36c9.zip
Initial commit
Diffstat (limited to '')
-rw-r--r--shells/go.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shells/go.nix b/shells/go.nix
new file mode 100644
index 0000000..36b19bc
--- /dev/null
+++ b/shells/go.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+  name = "go-shell";
+  buildInputs = with pkgs; [
+    go
+  ];
+}