about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 4aa6f6e..902324e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -22,12 +22,10 @@
   };
 
   outputs = inputs @ { self, nixpkgs, home-manager, ... }:
-    let user = "baitinq";
-    in
     {
       nixosConfigurations = import ./hosts {
         inherit (nixpkgs) lib;
-        inherit inputs nixpkgs home-manager user;
+        inherit inputs nixpkgs home-manager;
       };
     };
 }