about summary refs log tree commit diff
path: root/hosts/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/configuration.nix')
-rw-r--r--hosts/configuration.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hosts/configuration.nix b/hosts/configuration.nix
index 5bf0cf0..ce2a577 100644
--- a/hosts/configuration.nix
+++ b/hosts/configuration.nix
@@ -1,4 +1,4 @@
-{ secrets, lib, pkgs, config, hostname, inputs, user, timezone, ... }: {
+{ secrets, dotfiles, lib, pkgs, config, hostname, inputs, user, timezone, ... }: {
 
   imports = [
     "${inputs.impermanence}/nixos.nix"
@@ -38,7 +38,7 @@
 
   networking = {
     hostName = hostname; # Define your hostname.
-    extraHosts = builtins.readFile "${inputs.dotfiles}/hosts";
+    extraHosts = builtins.readFile "${dotfiles}/hosts";
     nameservers = [ "9.9.9.9" ];
     firewall = {
       enable = true;