about summary refs log tree commit diff
path: root/hosts/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/configuration.nix')
-rw-r--r--hosts/configuration.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hosts/configuration.nix b/hosts/configuration.nix
index e834335..9913f35 100644
--- a/hosts/configuration.nix
+++ b/hosts/configuration.nix
@@ -1,4 +1,4 @@
-{ secrets, lib, pkgs, config, hostname, inputs, user, ... }: {
+{ secrets, lib, pkgs, config, hostname, inputs, user, timezone, ... }: {
 
   imports = [
     ../modules/doas
@@ -25,7 +25,7 @@
   };
 
   # Set your time zone.
-  time.timeZone = "Europe/Madrid";
+  time.timeZone = timezone;
 
   networking = {
     hostName = hostname; # Define your hostname.