about summary refs log tree commit diff
path: root/hosts/darwin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/darwin.nix')
-rw-r--r--hosts/darwin.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/hosts/darwin.nix b/hosts/darwin.nix
index 5c17eea..ada5ee3 100644
--- a/hosts/darwin.nix
+++ b/hosts/darwin.nix
@@ -1,4 +1,10 @@
-{...}:
+{ pkgs, user, ...}:
 {
+    users.users."${user}".home = "/Users/${user}";
+
+    environment.systemPackages =
+    [
+    ];
+
     services.nix-daemon.enable = true;
 }
\ No newline at end of file