about summary refs log tree commit diff
path: root/hosts/luna/hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/luna/hardware.nix')
-rw-r--r--hosts/luna/hardware.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/hosts/luna/hardware.nix b/hosts/luna/hardware.nix
index 3c243b1..8e7de13 100644
--- a/hosts/luna/hardware.nix
+++ b/hosts/luna/hardware.nix
@@ -21,21 +21,21 @@ in
   };
 
   fileSystems."/" = {
-    device = "/dev/disk/by-uuid/285219b7-4351-4a29-927e-7beabe7131f7";
+    device = "/dev/disk/by-uuid/8fba0f8d-f0a4-4c5f-88cf-3f23ff848a5e";
     fsType = "btrfs";
-    options = [ "subvol=root" ];
+    options = [ "subvol=root" "compress-force=zstd" "noatime" ];
   };
 
-  fileSystems."/home" = {
-    device = "/dev/disk/by-uuid/6d852aa1-81de-43f5-9c45-567a68b99b0b";
+  fileSystems."/nix" = {
+    device = "/dev/disk/by-uuid/8fba0f8d-f0a4-4c5f-88cf-3f23ff848a5e";
     fsType = "btrfs";
-    options = [ "subvol=home" ];
+    options = [ "subvol=nix" "compress-force=zstd" "noatime" ];
   };
 
-  fileSystems."/nix" = {
-    device = "/dev/disk/by-uuid/2fbd48bf-9ee6-4e60-8d65-8a89fc696655";
+  fileSystems."/home" = {
+    device = "/dev/disk/by-uuid/1de6d3b2-a51a-4217-9a71-c0dbd645e364";
     fsType = "btrfs";
-    options = [ "subvol=nix" ];
+    options = [ "subvol=home" "compress-force=zstd" ];
   };
 
   swapDevices = [ ];