about summary refs log tree commit diff
path: root/hosts/phobos/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/phobos/home.nix')
-rw-r--r--hosts/phobos/home.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/hosts/phobos/home.nix b/hosts/phobos/home.nix
index 422fbe7..8891df0 100644
--- a/hosts/phobos/home.nix
+++ b/hosts/phobos/home.nix
@@ -1,4 +1,4 @@
-{ config, lib, pkgs, inputs, user, hostname, secrets, ... }:
+{ config, lib, pkgs, inputs, user, hostname, location, secrets, ... }:
 let
   dotfiles = ../../dotfiles;
 in
@@ -18,6 +18,10 @@ in
     mov-cli
   ]);
 
+  home.sessionVariables = {
+    LOCATION = "${location}";
+  };
+
   programs.firefox.profiles.default.settings = {
     "media.ffmpeg.vaapi.enabled" = true; #Hardware acceleration
   };