about summary refs log tree commit diff
path: root/hosts/vm/home.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--hosts/vm/home.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/hosts/vm/home.nix b/hosts/vm/home.nix
index a409b37..6f442ce 100644
--- a/hosts/vm/home.nix
+++ b/hosts/vm/home.nix
@@ -6,7 +6,10 @@ in
   home.packages = with pkgs; [
     jetbrains.idea-community
     qtcreator
-  ];
+  ] ++
+  (with pkgs.custom; [
+    xmonadctl
+  ]);
 
   xdg.configFile = {
     "dwmbar/config".text = ''
@@ -33,7 +36,7 @@ in
     '';
 
     "sxhkd/sxhkdrc".text =
-      builtins.readFile (dotfiles + "/sxhkd/dwm") +
+      builtins.readFile (dotfiles + "/sxhkd/xmonad") +
       builtins.readFile (dotfiles + "/sxhkd/base") +
       ''