about summary refs log tree commit diff
path: root/hosts/vm/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/vm/home.nix')
-rw-r--r--hosts/vm/home.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/hosts/vm/home.nix b/hosts/vm/home.nix
index 6f8380a..3a1137f 100644
--- a/hosts/vm/home.nix
+++ b/hosts/vm/home.nix
@@ -1,7 +1,4 @@
 { config, lib, pkgs, inputs, user, hostname, location, secrets, ... }:
-let
-  dotfiles = ../../dotfiles;
-in
 {
   home.packages = with pkgs; [
     trackma
@@ -35,8 +32,8 @@ in
     '';
 
     "sxhkd/sxhkdrc".text =
-      builtins.readFile (dotfiles + "/sxhkd/xmonad") +
-      builtins.readFile (dotfiles + "/sxhkd/base") +
+      builtins.readFile "${inputs.dotfiles}/sxhkd/xmonad" +
+      builtins.readFile "${inputs.dotfiles}/sxhkd/base" +
       ''
 
         #enter and leave game mode