about summary refs log tree commit diff
path: root/shells/go.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shells/go.nix')
-rw-r--r--shells/go.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shells/go.nix b/shells/go.nix
new file mode 100644
index 0000000..36b19bc
--- /dev/null
+++ b/shells/go.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+  name = "go-shell";
+  buildInputs = with pkgs; [
+    go
+  ];
+}