about summary refs log tree commit diff
path: root/shells/rust.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shells/rust.nix')
-rw-r--r--shells/rust.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shells/rust.nix b/shells/rust.nix
new file mode 100644
index 0000000..42dfebb
--- /dev/null
+++ b/shells/rust.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+  name = "rust-shell";
+  buildInputs = with pkgs; [
+    cargo
+  ];
+}