about summary refs log tree commit diff
path: root/shells/zig.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--shells/zig.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shells/zig.nix b/shells/zig.nix
new file mode 100644
index 0000000..2f0f6a7
--- /dev/null
+++ b/shells/zig.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+  name = "zig-shell";
+  buildInputs = with pkgs; [
+    zig
+  ];
+}
\ No newline at end of file