about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2023-02-14 12:00:05 +0100
committerBaitinq <manuelpalenzuelamerino@gmail.com>2023-02-15 00:22:28 +0100
commit100a9728a167dca4bba1b6b7c8da4f1572480ee5 (patch)
treefe4b79c72b0cdb3598566a68a9fbe18aa0b78ed3 /shell.nix
download2bored2walk-100a9728a167dca4bba1b6b7c8da4f1572480ee5.tar.gz
2bored2walk-100a9728a167dca4bba1b6b7c8da4f1572480ee5.tar.bz2
2bored2walk-100a9728a167dca4bba1b6b7c8da4f1572480ee5.zip
Initial commit
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..b31e9b4
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,10 @@
+{ pkgs ? import <nixpkgs> {} }:
+pkgs.mkShell
+{
+  buildInputs = with pkgs; [
+    nodejs
+    nodePackages.ts-node
+  ];
+
+}
+