about summary refs log tree commit diff
path: root/crawler/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 12:59:46 +0100
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 12:59:46 +0100
commit620d82cc3910d21940e9cc737900440be3b0ced4 (patch)
tree82f8b4b9e93deed5f72a61c5784d6fff5c5bc971 /crawler/Cargo.toml
parentFrontend: Add props to the OSSE Component (diff)
downloadOSSE-620d82cc3910d21940e9cc737900440be3b0ced4.tar.gz
OSSE-620d82cc3910d21940e9cc737900440be3b0ced4.tar.bz2
OSSE-620d82cc3910d21940e9cc737900440be3b0ced4.zip
Misc: Add local lib crate to share common structs
Diffstat (limited to 'crawler/Cargo.toml')
-rw-r--r--crawler/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/crawler/Cargo.toml b/crawler/Cargo.toml
index c58b458..6badd7a 100644
--- a/crawler/Cargo.toml
+++ b/crawler/Cargo.toml
@@ -14,6 +14,7 @@ tokio = { version = "0.2.22", features = ["full"] }
 async-channel = "1.7.1"
 url = "2.3.1"
 rand = "0.7.3"
+lib = { path = "../lib" }
 
 [[bin]]
 name = "crawler"