about summary refs log tree commit diff
path: root/frontend/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 15:47:47 +0100
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 16:12:40 +0100
commit57e36c148c00c339d7b1b3426b7ca651edfc8a1b (patch)
treef2c52861821c97a419757f8d48e22fb38577f0e7 /frontend/Cargo.toml
parentFrontend: Move app-specific code to app.rs (diff)
downloadOSSE-57e36c148c00c339d7b1b3426b7ca651edfc8a1b.tar.gz
OSSE-57e36c148c00c339d7b1b3426b7ca651edfc8a1b.tar.bz2
OSSE-57e36c148c00c339d7b1b3426b7ca651edfc8a1b.zip
Frontend: Setup skeleton route support
We now have the / and /search/ route boilerplate. This will allow us to
switch to the /search/ route when searching.
Diffstat (limited to 'frontend/Cargo.toml')
-rw-r--r--frontend/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/frontend/Cargo.toml b/frontend/Cargo.toml
index e348451..7cc9e0b 100644
--- a/frontend/Cargo.toml
+++ b/frontend/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
 
 [dependencies]
 yew = "0.19"
+yew-router = "0.16"
 gloo = "0.8.0"
 web-sys = "0.3.60"
 wasm-bindgen = "0.2.83"