about summary refs log tree commit diff
path: root/frontend/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-26 02:19:59 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-26 02:19:59 +0200
commit924465f3602f171986eeac9b3d9ce0d8bded5a13 (patch)
treec42b3eb58e0aab7f561a438663d74cc774972578 /frontend/Cargo.toml
parentFrontend: Add basic layout (diff)
downloadOSSE-924465f3602f171986eeac9b3d9ce0d8bded5a13.tar.gz
OSSE-924465f3602f171986eeac9b3d9ce0d8bded5a13.tar.bz2
OSSE-924465f3602f171986eeac9b3d9ce0d8bded5a13.zip
Frontend: Add basic search_query state
Diffstat (limited to 'frontend/Cargo.toml')
-rw-r--r--frontend/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/frontend/Cargo.toml b/frontend/Cargo.toml
index 4963867..b6de6ad 100644
--- a/frontend/Cargo.toml
+++ b/frontend/Cargo.toml
@@ -6,4 +6,7 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-yew = "0.19"
\ No newline at end of file
+yew = "0.19"
+gloo = "0.8.0"
+web-sys = "0.3.60"
+wasm-bindgen = "0.2.83"
\ No newline at end of file