about summary refs log tree commit diff
path: root/indexer/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-26 13:39:14 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-27 01:08:43 +0200
commit019803c0897e450cf72d16fd34c38db3778e0f92 (patch)
treeed9b6b5e17f0e9ff0c352daf1486c15adee29c07 /indexer/Cargo.toml
parentFrontend: Add results field to the state and set dummy results (diff)
downloadOSSE-019803c0897e450cf72d16fd34c38db3778e0f92.tar.gz
OSSE-019803c0897e450cf72d16fd34c38db3778e0f92.tar.bz2
OSSE-019803c0897e450cf72d16fd34c38db3778e0f92.zip
Indexer: Return json from the /search endpoint
Diffstat (limited to 'indexer/Cargo.toml')
-rw-r--r--indexer/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/indexer/Cargo.toml b/indexer/Cargo.toml
index f86c656..97b8497 100644
--- a/indexer/Cargo.toml
+++ b/indexer/Cargo.toml
@@ -11,6 +11,7 @@ serde = { version = "1.0", features = ["derive"] }
 scraper = "0.12.0"
 html2text = "0.4.3"
 rand = "0.7.3"
+serde_json = "1.0.87"
 
 [[bin]]
 name = "indexer"