about summary refs log tree commit diff
path: root/indexer/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-22 18:13:58 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-22 18:14:04 +0200
commit6c37404f07b4c929ee0c8e74a03040131d78ffd3 (patch)
treea2851269d6786ac21657e567bb7d441bae2d86d0 /indexer/Cargo.toml
parentCrawler: Implement basic async functionality (diff)
downloadOSSE-6c37404f07b4c929ee0c8e74a03040131d78ffd3.tar.gz
OSSE-6c37404f07b4c929ee0c8e74a03040131d78ffd3.tar.bz2
OSSE-6c37404f07b4c929ee0c8e74a03040131d78ffd3.zip
Indexer: Implement basic reverse index searching and adding
Very inefficient but kind of functional:::)))))))
Diffstat (limited to 'indexer/Cargo.toml')
-rw-r--r--indexer/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/indexer/Cargo.toml b/indexer/Cargo.toml
index 3df1757..c77dc8f 100644
--- a/indexer/Cargo.toml
+++ b/indexer/Cargo.toml
@@ -8,6 +8,8 @@ edition = "2021"
 [dependencies]
 actix-web = "*"
 serde = { version = "1.0", features = ["derive"] }
+scraper = "0.12.0"
+html2text = "0.4.3"
 
 [[bin]]
 name = "indexer"