about summary refs log tree commit diff
path: root/crawler/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crawler/Cargo.toml')
-rw-r--r--crawler/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crawler/Cargo.toml b/crawler/Cargo.toml
index 2b93f53..16d7b41 100644
--- a/crawler/Cargo.toml
+++ b/crawler/Cargo.toml
@@ -12,7 +12,8 @@ itertools = "0.10.5"
 serde = { version = "1.0", features = ["derive"] }
 tokio = { version = "0.2.22", features = ["full"] }
 async-channel = "1.7.1"
-url = "*"
+url = "2.3.1"
+rand = "0.7.3"
 
 [[bin]]
 name = "crawler"