about summary refs log tree commit diff
path: root/frontend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'frontend/Cargo.toml')
-rw-r--r--frontend/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/frontend/Cargo.toml b/frontend/Cargo.toml
index 5b76828..fb92dd9 100644
--- a/frontend/Cargo.toml
+++ b/frontend/Cargo.toml
@@ -7,8 +7,8 @@ edition = "2021"
 
 [dependencies]
 # this is the development version of Yew
-yew = { git = "https://github.com/yewstack/yew/", features = ["csr"] }
-yew-router = { git = "https://github.com/yewstack/yew.git" }
+yew = { version = "0.20", features = ["csr"] }
+yew-router = { version = "0.17" }
 gloo = "0.8.0"
 web-sys = "0.3.60"
 wasm-bindgen = "0.2.83"
@@ -17,4 +17,4 @@ wasm-bindgen-futures = "0.4"
 itertools = "0.10.5"
 urlencoding = "2.1.2"
 stylist = "0.10"
-lib = { path = "../lib" }
\ No newline at end of file
+lib = { path = "../lib" }