about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorCiro Mattia Gonano <ciromattia@gmail.com>2013-01-28 09:47:46 +0100
committerCiro Mattia Gonano <ciromattia@gmail.com>2013-01-28 09:47:46 +0100
commit02a7bca07c688e4dae94338a654d20608172e02f (patch)
tree6954e26d98d4b4e8255d09687b9c10b0a03cdf2e /setup.py
parentReplace '+' in filenames (kindlegen does not like it!) (diff)
downloadkcc-02a7bca07c688e4dae94338a654d20608172e02f.tar.gz
kcc-02a7bca07c688e4dae94338a654d20608172e02f.tar.bz2
kcc-02a7bca07c688e4dae94338a654d20608172e02f.zip
Added basic error reporting
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b8bc812..736a3fa 100644
--- a/setup.py
+++ b/setup.py
@@ -25,8 +25,7 @@ APP = ['kcc.py']
 DATA_FILES = []
 OPTIONS = { 'argv_emulation': True,
             'iconfile': 'resources/comic2ebook.icns',
-            'includes': 'kcc/*.py',
-            'packages': 'PIL'}
+            'includes': 'kcc/*.py'}
 
 if sys.platform == 'darwin':
     extra_options = dict(