about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2017-08-20 17:10:28 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2017-08-20 17:10:28 +0200
commit40d1ae63da22d4dc35e126905e43615aab92b996 (patch)
tree94e6613d7663c027d001b7de650eb46e7d4ea56e /setup.py
parentMerge pull request #243 from AcidWeb/master (diff)
downloadkcc-40d1ae63da22d4dc35e126905e43615aab92b996.tar.gz
kcc-40d1ae63da22d4dc35e126905e43615aab92b996.tar.bz2
kcc-40d1ae63da22d4dc35e126905e43615aab92b996.zip
Tweaked build process
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fc03362..89c41a0 100755
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
                 os.system('setup.bat ' + VERSION)
             exit(0)
         else:
-            os.system('pyinstaller -F -s kcc.py')
+            os.system('pyinstaller -y -F kcc.py')
             os.system('mkdir -p dist/usr/bin dist/usr/share/applications dist/usr/share/doc/kindlecomicconverter '
                       'dist/usr/share/kindlecomicconverter dist/usr/share/lintian/overrides')
             os.system('mv dist/kcc dist/usr/bin')