about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@vulturis.eu>2013-03-06 09:41:54 +0100
committerPaweł Jastrzębski <pawelj@vulturis.eu>2013-03-06 09:41:54 +0100
commit5e65c5149c0bb26d5988001f9dba9986a8e8b227 (patch)
tree6dd238c5feb65beaf0e9965db2aa2fa964dde49a /setup.py
parentRevert to POSIX path - win7 kindlegen seems to want them (diff)
downloadkcc-5e65c5149c0bb26d5988001f9dba9986a8e8b227.tar.gz
kcc-5e65c5149c0bb26d5988001f9dba9986a8e8b227.tar.bz2
kcc-5e65c5149c0bb26d5988001f9dba9986a8e8b227.zip
Litte cleanup of setup files
Added setup_console script that generate binaries used by AWKCC.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 51c3389..3e9e43d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,17 +1,17 @@
 """
-py2app/py2exe build script for MyApplication.
+py2app/py2exe build script for KCC.
 
 Will automatically ensure that all build prerequisites are available
 via ez_setup
 
 Usage (Mac OS X):
-    python setup.py py2app
+    python setup.py build
 
 Usage (Windows):
-    python setup.py py2exe
+    python setup.py build
 """
-import ez_setup
-ez_setup.use_setuptools()
+from ez_setup import use_setuptools
+use_setuptools()
 
 import sys
 from setuptools import setup