about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2017-11-10 19:10:23 +0100
committerPaweł Jastrzębski <pawelj@iosphe.re>2017-11-10 19:10:23 +0100
commit6acf1a180223f34ee55e9d75787972ff982f70c1 (patch)
tree83e42059d9753e268d31426ab0d2055231d282ae /setup.py
parentFixed dot processing in directory names (diff)
downloadkcc-6acf1a180223f34ee55e9d75787972ff982f70c1.tar.gz
kcc-6acf1a180223f34ee55e9d75787972ff982f70c1.tar.bz2
kcc-6acf1a180223f34ee55e9d75787972ff982f70c1.zip
Updated build enviroment
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index c50dcaa..5028704 100755
--- a/setup.py
+++ b/setup.py
@@ -47,10 +47,6 @@ class BuildBinaryCommand(distutils.cmd.Command):
             exit(0)
         elif sys.platform == 'win32':
             os.system('pyinstaller -y -F -i icons\comic2ebook.ico -n KCC -w --noupx kcc.py')
-            if os.getenv('APPVEYOR'):
-                if len(VERSION) == 3:
-                    VERSION = VERSION + '.0'
-                os.system('setup.bat ' + VERSION)
             exit(0)
         else:
             os.system('pyinstaller -y -F kcc.py')