about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2015-06-15 22:19:08 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2015-06-15 22:19:08 +0200
commit91b06016bb1465c8ca917aa8be21b207252518d6 (patch)
tree4bd9017938e7e9d15843e373963dcdbd6a411a42 /setup.py
parentError handling tweak (diff)
downloadkcc-91b06016bb1465c8ca917aa8be21b207252518d6.tar.gz
kcc-91b06016bb1465c8ca917aa8be21b207252518d6.tar.bz2
kcc-91b06016bb1465c8ca917aa8be21b207252518d6.zip
Dependency update
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index c50a190..64774e5 100755
--- a/setup.py
+++ b/setup.py
@@ -135,10 +135,10 @@ else:
             scripts=['build/_scripts/kcc', 'build/_scripts/kcc-c2e', 'build/_scripts/kcc-c2p'],
             packages=['kcc'],
             install_requires=[
-                'Pillow>=2.7.0',
-                'psutil>=2.0',
-                'python-slugify>=0.1.0',
-                'scandir>=0.9',
+                'Pillow>=2.8.2',
+                'psutil>=3.0.0',
+                'python-slugify>=1.1.2',
+                'scandir>=1.1.0',
             ],
             zip_safe=False,
         )
@@ -159,4 +159,4 @@ if platform == 'darwin':
     makedirs('dist/' + NAME + '.app/Contents/PlugIns/platforms', exist_ok=True)
     copyfile('other/libqcocoa.dylib', 'dist/' + NAME + '.app/Contents/PlugIns/platforms/libqcocoa.dylib')
     chmod('dist/' + NAME + '.app/Contents/Resources/unrar', 0o777)
-    chmod('dist/' + NAME + '.app/Contents/Resources/7za', 0o777)
\ No newline at end of file
+    chmod('dist/' + NAME + '.app/Contents/Resources/7za', 0o777)