about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2018-03-10 08:36:34 +0100
committerPaweł Jastrzębski <pawelj@iosphe.re>2018-03-10 08:41:12 +0100
commit968b083fb20fa06f118ad94d92fd39c124851eb8 (patch)
tree4161504c0ef5c977a0764281cc7102a51307597d /setup.py
parentMerge branch 'master' of https://github.com/ciromattia/kcc (diff)
downloadkcc-968b083fb20fa06f118ad94d92fd39c124851eb8.tar.gz
kcc-968b083fb20fa06f118ad94d92fd39c124851eb8.tar.bz2
kcc-968b083fb20fa06f118ad94d92fd39c124851eb8.zip
Updated build enviroment
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5028704..f7d71e0 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
 #!/usr/bin/env python3
+# -*- coding: utf-8 -*-
 """
 pip/pyinstaller build script for KCC.
 
@@ -59,7 +60,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
             os.system('cp other/linux/kindlecomicconverter dist/usr/share/lintian/overrides')
             os.chdir('dist')
             os.system('fpm -f -s dir -t deb -n kindlecomicconverter -v ' + VERSION +
-                      ' -m "Paweł Jastrzębski <pawelj@iosphe.re>" --license "ISC" '
+                      ' -m "Pawel Jastrzebski <pawelj@iosphe.re>" --license "ISC" '
                       '--description "$(printf "Comic and Manga converter for e-book '
                       'readers.\nThis app allows you to transform your PNG, JPG, GIF, '
                       'CBZ, CBR and CB7 files\ninto EPUB or MOBI format e-books.")" '