about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2015-10-13 18:42:24 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2015-10-13 18:42:24 +0200
commita2651747cd9e92cbed16ac14aa7f7e9dbbeb5083 (patch)
treec72b8325149aa20f01a48e7a84e8e7bb4e628439 /setup.py
parentOS X: GUI tweak (diff)
downloadkcc-a2651747cd9e92cbed16ac14aa7f7e9dbbeb5083.tar.gz
kcc-a2651747cd9e92cbed16ac14aa7f7e9dbbeb5083.tar.bz2
kcc-a2651747cd9e92cbed16ac14aa7f7e9dbbeb5083.zip
Build tweaks
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 21a2ac2..57260b0 100755
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
             os.chmod('dist/Kindle Comic Converter.app/Contents/Resources/unrar', 0o777)
             os.chmod('dist/Kindle Comic Converter.app/Contents/Resources/7za', 0o777)
             if os.path.isfile('setup.sh'):
-                os.system('setup.sh')
+                os.system('./setup.sh')
             os.system('appdmg kcc.json dist/KindleComicConverter_osx_' + VERSION + '.dmg')
             exit(0)
         elif sys.platform == 'win32':
@@ -109,7 +109,7 @@ class BuildCommand(build):
             packages=['kcc'],
             install_requires=[
                 'Pillow>=3.0.0',
-                'psutil>=3.2.1',
+                'psutil>=3.2.2',
                 'python-slugify>=1.1.4',
             ],
             zip_safe=False,