about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2017-04-09 15:41:12 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2017-04-09 15:41:12 +0200
commitac2934aba29a6782914943718db8b4350bab6d79 (patch)
treeca07b731c666a8047bc227390695b81b8554452f /setup.py
parentMerge pull request #233 from ciromattia/dev (diff)
downloadkcc-ac2934aba29a6782914943718db8b4350bab6d79.tar.gz
kcc-ac2934aba29a6782914943718db8b4350bab6d79.tar.bz2
kcc-ac2934aba29a6782914943718db8b4350bab6d79.zip
Fix setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 278c4a7..563e5cb 100755
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,13 @@ VERSION = __version__
 
 class BuildBinaryCommand(distutils.cmd.Command):
     description = 'build binary release'
+    user_options = []
+
+    def initialize_options(self):
+        pass
+
+    def finalize_options(self):
+        pass
 
     def run(self):
         if sys.platform == 'darwin':