about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2019-03-06 16:16:26 +0100
committerPaweł Jastrzębski <pawelj@iosphe.re>2019-03-06 16:16:26 +0100
commitc07a9657ef19e3f422424ece4e0c1c41eb092746 (patch)
tree0f59264949c62aff888cdc5d1fd46214dc43c597 /setup.py
parentAdded PW4 profile (close #293) (diff)
downloadkcc-c07a9657ef19e3f422424ece4e0c1c41eb092746.tar.gz
kcc-c07a9657ef19e3f422424ece4e0c1c41eb092746.tar.bz2
kcc-c07a9657ef19e3f422424ece4e0c1c41eb092746.zip
Removed MCD support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aad9a8d..182be17 100755
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
             os.system('appdmg kcc.json dist/KindleComicConverter_osx_' + VERSION + '.dmg')
             exit(0)
         elif sys.platform == 'win32':
-            os.system('pyinstaller -y -F -i icons\comic2ebook.ico -n KCC -w --noupx kcc.py')
+            os.system('pyinstaller -y -F -i icons\\comic2ebook.ico -n KCC -w --noupx kcc.py')
             exit(0)
         else:
             os.system('pyinstaller -y -F kcc.py')