about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2015-01-11 16:17:04 +0100
committerPaweł Jastrzębski <pawelj@iosphe.re>2015-01-11 16:17:04 +0100
commitc6b1417d9c79fadf0f36890c84c8a727da1418b2 (patch)
tree7c78c53b98a3fbda066bc2e9fc36a701ff417451 /setup.py
parentFixed OSX GUI anomalies (diff)
downloadkcc-c6b1417d9c79fadf0f36890c84c8a727da1418b2.tar.gz
kcc-c6b1417d9c79fadf0f36890c84c8a727da1418b2.tar.bz2
kcc-c6b1417d9c79fadf0f36890c84c8a727da1418b2.zip
Added one Windows DLL
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2d3698d..a04e088 100755
--- a/setup.py
+++ b/setup.py
@@ -66,6 +66,7 @@ elif platform == "win32":
                               'other\\7za.exe',
                               'other\\UnRAR.exe',
                               'other\\Additional-LICENSE.txt',
+                              'C:\Python34' + suffix + '\Lib\site-packages\PyQt5\libGLESv2.dll',
                               'C:\Python34' + suffix + '\Lib\site-packages\PyQt5\libEGL.dll'])]
     extra_options = dict(
         options={'py2exe': {"bundle_files": 1,