about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2017-01-21 22:21:58 +0100
committerPaweł Jastrzębski <pawelj@iosphe.re>2017-01-21 22:21:58 +0100
commitee042ef98d1f032a947ffd19a4ba50e82dd3ad44 (patch)
tree5d58fdc29e048944e1f4810d7c4c4a940368fccc /setup.py
parentFix unreadable text with dark qt themes (diff)
downloadkcc-ee042ef98d1f032a947ffd19a4ba50e82dd3ad44.tar.gz
kcc-ee042ef98d1f032a947ffd19a4ba50e82dd3ad44.tar.bz2
kcc-ee042ef98d1f032a947ffd19a4ba50e82dd3ad44.zip
Update build environment
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 827edc8..d355265 100755
--- a/setup.py
+++ b/setup.py
@@ -38,8 +38,8 @@ class BuildBinaryCommand(distutils.cmd.Command):
 
     def run(self):
         if sys.platform == 'darwin':
-            if os.path.isfile('KCC.spec'):
-                os.system('pyinstaller KCC.spec')
+            if os.path.isfile('Kindle Comic Converter.spec'):
+                os.system('pyinstaller "Kindle Comic Converter.spec"')
             else:
                 os.system('pyinstaller -y -F -i icons/comic2ebook.icns -n "Kindle Comic Converter" -w -s --noupx kcc.py')
             shutil.copy('other/osx/7za', 'dist/Kindle Comic Converter.app/Contents/Resources')