summary refs log tree commit diff
path: root/aasm/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'aasm/PKGBUILD')
-rw-r--r--aasm/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/aasm/PKGBUILD b/aasm/PKGBUILD
index cdcafd9..5c270e9 100644
--- a/aasm/PKGBUILD
+++ b/aasm/PKGBUILD
@@ -18,8 +18,8 @@ build() {
   gcc aasm.c -o aasm
   cat << EOS > kmd_compile
 #!/bin/sh
-FNAME=$(echo "$1" | sed s/.s//g)
-/usr/local/kmd/aasm -lk "$FNAME.kmd" "$1"
+FNAME=\$(echo "\$1" | sed s/.s//g)
+/usr/local/kmd/aasm -lk "\$FNAME.kmd" "\$1"
 EOS
 }