about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-09-21 17:30:36 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-09-22 00:18:59 +0200
commite61b9e42193a505a1dce75c82d4bf236598c0f10 (patch)
tree4c2c74e28226546edfcbc0755998e4a88351f0f9 /flake.nix
parentMove hosts declaration to flake.nix (diff)
downloadnixos-config-e61b9e42193a505a1dce75c82d4bf236598c0f10.tar.gz
nixos-config-e61b9e42193a505a1dce75c82d4bf236598c0f10.tar.bz2
nixos-config-e61b9e42193a505a1dce75c82d4bf236598c0f10.zip
mkHost: Add extraModules argument
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 7338341..97627c2 100644
--- a/flake.nix
+++ b/flake.nix
@@ -32,8 +32,8 @@
       dotfiles = ./dotfiles;
 
       hosts = [
-        { host = "phobos"; system = "x86_64-linux"; extraOverlays = [ ]; timezone = secrets.main_timezone; location = secrets.main_location; }
-        { host = "luna"; system = "x86_64-linux"; extraOverlays = [ ]; timezone = secrets.main_timezone; location = secrets.main_location; }
+        { host = "phobos"; system = "x86_64-linux"; extraOverlays = [ ]; extraModules = [ ]; timezone = secrets.main_timezone; location = secrets.main_location; }
+        { host = "luna"; system = "x86_64-linux"; extraOverlays = [ ]; extraModules = [ ]; timezone = secrets.main_timezone; location = secrets.main_location; }
       ];
 
       hardwares = [
@@ -47,7 +47,6 @@
         inherit (nixpkgs) lib;
         inherit inputs nixpkgs home-manager;
         inherit user secrets dotfiles hosts hardwares;
-        extraModules = [ ];
       };
     in
     {