about summary refs log tree commit diff
path: root/hosts/darwin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/darwin.nix')
-rw-r--r--hosts/darwin.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/hosts/darwin.nix b/hosts/darwin.nix
index 209465b..61a9055 100644
--- a/hosts/darwin.nix
+++ b/hosts/darwin.nix
@@ -1,5 +1,8 @@
-{ pkgs, user, ... }:
 {
+  pkgs,
+  user,
+  ...
+}: {
   users.users."${user}".home = "/Users/${user}";
 
   environment.systemPackages = with pkgs; [