about summary refs log tree commit diff
path: root/hosts/phobos/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/phobos/home.nix')
-rw-r--r--hosts/phobos/home.nix44
1 files changed, 27 insertions, 17 deletions
diff --git a/hosts/phobos/home.nix b/hosts/phobos/home.nix
index 4dd57fd..a74ab86 100644
--- a/hosts/phobos/home.nix
+++ b/hosts/phobos/home.nix
@@ -1,15 +1,26 @@
-{ config, lib, pkgs, inputs, user, hostname, location, secrets, dotfiles, ... }:
 {
-  home.packages = with pkgs; [
-    minecraft
-    trackma
-    adl
-    jetbrains.idea-community
-    gimp
-    godot_4
-  ] ++
-  (with pkgs.custom; [
-  ]);
+  config,
+  lib,
+  pkgs,
+  inputs,
+  user,
+  hostname,
+  location,
+  secrets,
+  dotfiles,
+  ...
+}: {
+  home.packages = with pkgs;
+    [
+      minecraft
+      trackma
+      adl
+      jetbrains.idea-community
+      gimp
+      godot_4
+    ]
+    ++ (with pkgs.custom; [
+      ]);
 
   programs.firefox.profiles.default.settings = {
     "gfx.webrender.all" = true;
@@ -41,13 +52,13 @@
     '';
 
     "sxhkd/sxhkdrc".text =
-      builtins.readFile "${dotfiles}/sxhkd/xmonad" +
-      builtins.readFile "${dotfiles}/sxhkd/base" +
-      ''
-      
+      builtins.readFile "${dotfiles}/sxhkd/xmonad"
+      + builtins.readFile "${dotfiles}/sxhkd/base"
+      + ''
+
         # Not supported by swhkd
         #enter and leave game mode
-        #alt + shift + F11: ctrl + shift + F11 
+        #alt + shift + F11: ctrl + shift + F11
         #    pkill -ALRM sxhkd
 
         # Make sxhkd reload its configuration files
@@ -116,5 +127,4 @@
         #	exec ~/.config/i3/scripts/toggletouchpad.sh
       '';
   };
-
 }