about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-01 00:30:42 +0200
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-07-01 00:33:57 +0200
commitfbb66dd19eec244c1ed40456a6855755187104de (patch)
tree1db0c6103f200d38ba8bc6f2cd518b083c157cf3 /shell.nix
downloadsky-info-fbb66dd19eec244c1ed40456a6855755187104de.tar.gz
sky-info-fbb66dd19eec244c1ed40456a6855755187104de.tar.bz2
sky-info-fbb66dd19eec244c1ed40456a6855755187104de.zip
Initial Commit
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..e29bb6d
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,8 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+  buildInputs = with pkgs; [
+    ghc
+    cabal-install
+    stack
+  ];
+}
\ No newline at end of file