about summary refs log tree commit diff
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
authorBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 13:01:39 +0100
committerBaitinq <manuelpalenzuelamerino@gmail.com>2022-10-30 13:08:28 +0100
commit3681dc443116a8f3b48595fea3d584187bef3599 (patch)
tree32be1c887422138d12cfd2b20f3432303c5d8aef /lib/Cargo.toml
parentMisc: Add local lib crate to share common structs (diff)
downloadOSSE-3681dc443116a8f3b48595fea3d584187bef3599.tar.gz
OSSE-3681dc443116a8f3b48595fea3d584187bef3599.tar.bz2
OSSE-3681dc443116a8f3b48595fea3d584187bef3599.zip
Misc: Remove unneeded dependencies
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
index a43e09e..35a385c 100644
--- a/lib/Cargo.toml
+++ b/lib/Cargo.toml
@@ -6,4 +6,4 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-serde = { version = "1.0", features = ["derive"] }
+serde = { version = "1.0", features = ["derive", "rc"] }