about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPaweł Jastrzębski <pawelj@iosphe.re>2016-04-30 14:50:23 +0200
committerPaweł Jastrzębski <pawelj@iosphe.re>2016-04-30 16:19:57 +0200
commit3132aa8a2132e8d7e80428481597212f1c354647 (patch)
treedf5e44e0939b7dcd59f32e5916c261ec42403164 /setup.py
parentUpdated README + version bump (diff)
downloadkcc-3132aa8a2132e8d7e80428481597212f1c354647.tar.gz
kcc-3132aa8a2132e8d7e80428481597212f1c354647.tar.bz2
kcc-3132aa8a2132e8d7e80428481597212f1c354647.zip
Miscellaneous tweaks
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index accb440..a1f1b73 100755
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
         elif sys.platform == 'win32':
             os.system('pyinstaller -y -F -i icons\comic2ebook.ico -n KCC -w --noupx kcc.py')
             if os.path.isfile('setup.bat'):
-                os.system('setup.bat ' + VERSION)
+                os.system('setup.bat')
             exit(0)
         else:
             if self.pyz: