about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index accb440..a1f1b73 100755
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,7 @@ class BuildBinaryCommand(distutils.cmd.Command):
         elif sys.platform == 'win32':
             os.system('pyinstaller -y -F -i icons\comic2ebook.ico -n KCC -w --noupx kcc.py')
             if os.path.isfile('setup.bat'):
-                os.system('setup.bat ' + VERSION)
+                os.system('setup.bat')
             exit(0)
         else:
             if self.pyz: